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 Zotero 

1. Install 

Zotero works best with Firefox, but Google Chrome and Safari may be used standalone. 

If you need to download Mozilla go to http://www.mozilla.org/en-US/firefox/new/ and follow the prompts. 

 

To install Zotero go to Zotero.org with Mozilla Firefox and click the red “Download 
Now” button. 

Click the Zotero 3.0 for Firefox link (for both PC and Mac computers). Click the “Allow” button. Then click 
the “Install Now” button and restart. This will only take a few mintues. 

 

 

2. Add-ins 

Add-ins are needed in Word to transfer references into your assignment.  

At the Download screen, click - Add a plugin for Word or LibreOffice  and select for either Windows or Mac 

 

 Do a restart and you should now have Add-Ins at the top of your Word document and the Zotero logo  

                

         in the bottom right corner of your Firefox window.  

 

 

 

The Add-Ins for Mac also 

appear in the toolbars, but in 

Word for Mac 2008 they are in 

the AppleScript menu to the 

right of the Help icon: 

 

 

Important: Repeat Steps 1 and 2 to install Zotero on any computer you will be using. 

 

 

 

http://www.mozilla.org/en-US/firefox/new/
http://www.zotero.org/
http://www.zotero.org/support/word_processor_plugin_installation
http://www.zotero.org/support/_media/kb/word2008toolbar_new.png
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3. Register 

If you think you will be using Zotero on a number of different computers e.g. your laptop, College computer, 
home computer etc, you should register yourself. If you will only be using the one computer, and do not plan 
to share your files with anyone else, then ignore this step! 
 
Go to the Zotero home page and again and click Register (top right of the screen) and choose a username 
and password and fill in the details. A confirmation email will be sent to you – follow the steps to have your 
registration confirmed.  
 
To access your library from any computer, you will need to Log In to Zotero to bring up your library.  

 First, install Zotero and Add-Ins on each computer you will be using 

 Then Log In  

 Open Zotero by clicking on the icon  on the bottom right of your screen and go to the Cog > 
Preferences  

 

 
 
 

  Now click Sync and register your Username 
and Password (this is the Username and 
Password you used to register for Zotero). 
 
 
 
 
 
 
 
 
 
 

 Each time you use Zotero on a different computer, you 
will need to click the Sync button to download the 
newest files into your library. 

 

 

 

 

 

 

http://www.zotero.org/support/_detail/zotero_logo_icon.gif?id=installation
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4. Adding items to your Zotero library 

 4.1 Adding items manually 

Open Zotero and click the green “New Item” ( ) button at the top and choose the item type (Book, Journal 
Article etc) from the drop-down menu. Fill in the required fields, such as Title, Author, Publisher etc in the 
right column. Your record is automatically saved as you type. 

 

 

4.2 Downloading items from a database 

There are two methods: 

Type your keywords into the database. When the results come up, click on the yellow folder in the address 
bar, select the article/s from the drop down menu (tick the box) and download to Zotero by clicking OK.  
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OR  
Open the PDF or full text of the article and click on the page icon in the address bar.  

The citation, plus the PDF of the article, should automatically save into your library. 

If you don’t see anything in the address bar, you may still be able to download using an “export” or “save” 

function. Look for “Export to EndNote or Reference Manager” or “Export to RIS”. Avoid any “Export to 

RefWorks” choice as these rarely work.  

 

 

4.3 Downloading items from the Internet 

 Most Internet sites can have the details downloaded straight into Zotero. 

Look for an icon beside the star in the address bar, click on it, and the item 

will download into Zotero. Double check that all the details are correct in your 

Zotero record.  

 

 

4.4 Downloading book details from PrimoSearch 

Locate the book you want and click on Details. On the right, under Links, click on Librarian’s view.  

 

 

Now click the blue book cover in the address bar and the details will download into Zotero. Check all details 

in your Zotero record to make sure they are correct. 
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4.5 Adding PDFs 

Zotero can add the details (Author, Title, etc) for some PDFs into your library. Simply drag the PDF into your 

Zotero library and right-click on it. Select ‘Retrieve Metadata for PDF’. Zotero searches Google Scholar and if 

it finds a match it will download the citation into your library. 

 4.6 Adding items using an ISBN number 

Zotero can add items automatically using an ISBN number, Digital 
Object Identifier (DOI) or PubMed ID. This is done by clicking the Add Item by Identifier icon in the Zotero 
toolbar, typing in the ID number and clicking OK.  

 

5. Adding references to your assignment 

Once you have entered the details of your books, articles etc in Zotero you are ready to add the references 

to your assignment. 

Here’s how to insert citations or footnotes and create a 

bibliography in your assignment.  

Click on the Add-Ins button in Word. 

 

The function buttons will appear. 
 

 
5.1 Adding a citation or footnote 
 
Click Add-Ins and then Zotero Insert Citation. Select your style from the drop down menu – the main 
styles used by Avondale College are APA 6

th
 (American Psychological Association 6

th
 Edition) or Turabian 

Style (Full Note with Bibliography). 
 

 
 
 
 
 
Now click on the red Z 
and select Classic View 
 
 
 
 
 
 

http://www.zotero.org/support/getting_stuff_into_your_library#add_item_by_identifier
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Highlight the item you need from your library. Add the page number (there are other options you can add 
here such as Chapter, Figure, etc) and click OK. You can also add a Prefix or Suffix to your citation or 
footnote and suppress the name of the author if you just want the date and page number in your citation 
e.g. (2007, p. 33). If you are quoting from more than one source in the same footnote or citation, click 
Multiple Sources. 
 

 
 
 
 
 
 
5.2 Creating a bibliography 
 
Once the citations are in your assignment, click the Insert bibliography button 
and your references will drop into place. 
 
If you want to create a bibliography without citations, just drag the references into your assignment from 
Zotero OR highlight the references in the Zotero library, right click and select Create bibliography. Choose 
your style, Copy to clipboard and then paste into your document. 
 
 
 
 
5.3 Adding a style to Zotero 
 
If you are using the Turabian style you may need to add this to the list of styles in Zotero. 
 

In Zotero, go to the Cog   > Preferences > Cite > Styles > Get additional styles 
Scroll down to Turabian Style (full Note with bibliography) and click Install 
This will only take a few seconds and you should now see the Turabian Style in the Style Manager window. 
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5.4 Editing or deleting citations 

To edit, highlight the citation, then click Edit Citation   from the Add-Ins.  

Place your cursor inside the blue highlighted citation and an editing box will pop up. Add or edit page 

numbers, prefixes or suffixes and then press enter and then enter again. 

 

 

To delete a citation from your Word document, 

place your cursor inside the citation, then click 

Insert Citation from the Add-Ins. Click OK to 

replace the Zotero field. 

 

 

Click Enter in the Z box and your citation will disappear. 

 

5.5 Editing or deleting your bibliography 

If you need to make changes to your bibliography, go back to the record in 

Zotero and make the changes there. Now hit the Refresh button in Word 

and the change will be made on your document as well.     

 

To delete a reference from your bibliography list, 

click Edit Bibliography from the Addins.  

 

A box will pop up. Highlight the reference you wish 

to delete (on the right) and click the green arrow 

to put it back in your library. It will now disappear 

from your paper.                                                                                        
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6. Tips for using Zotero 

6.1 Date 
If you do not fill in the Date field, ‘n.d.’ will automatically appear in your references. If you don’t want ‘n.d’ to 

appear, place “” in the Date field to leave the field blank. 

 

6.2 Formatting 

You can format manually by adding the following HTML-like tags to fields in your Zotero library:  

 <i> and </i> for italics 

 <b> and </b> for bold 

 <sub> and </sub> for subscript 

 <sup> and </sup> for 
superscript

 

 <sc> and </sc> for SMALLCAPS 

e.g.  Typing “Comment on <i>The Bible Encyclopedia</i>” becomes “Comment on The Bible Encyclopedia” 

OR if you just want to edit the bibliography, click on the Edit Bibliography button. 

Add the reference you want to edit to the box on the right. You can now put 

words in bold, italics, underline or use superscript or subscript. These changes 

will not transfer to your citation or footnote, nor will they be permanent.  

6.3 Sentence case 

To easily change from Sentence Case to Title Case or vice versa, right click in the Title field > Transform 

Text. You can now choose Title Case or Sentence case. 

 

6.4 Shorten footnotes 

To ensure titles are shortened automatically for subsequent footnotes, enter the shortened title in the Short 

Title field 

6.5 Adding only footnotes or bibliography  
If you just want to quickly add references to a paper, select items in the centre column and drag them 
across. Zotero will automatically create a numbered and alphabetized bibliography for you. To copy 
citations instead of references, hold down Shift before dragging.  
 
To create a bibliography you could add the items to a collection, Select them all, then right click and Create 
bibliography from selected items. Select the style and Copy to Clipboard. Now paste into your document.  

To select the correct style permanently, click the Actions menu (the cog icon) in Zotero and select 
Preferences > Export. Set the Default Output Format to the correct style.  

6.6 Preview pane 
To see what your reference is going to look like, go to chrome://zotero/content/tools/cslpreview.xul   Click on 
the reference you want to preview, and then click refresh (top left). Choose your style and you will be able to 
see your reference as it would appear in your document. Make changes in Zotero as necessary. Click 
refresh after each change. You can also access this through Cog > Advanced > Open CSL Preview 

 

http://www.zotero.org/support/preferences/export
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6.7 Create groups 

You can create groups to sort your references. Click on the New Collection button 
and give it a name. Now just drag references across into the new folder. 

6.8 Adding names 
Click the + sign beside Author to add more names. You can change authors to editor, translator etc by 
clicking at the left of the Author field. If adding a Corporate name (e.g. Sanitarium Health Food Company) 
change from two bars to one bar in the author field by clicking on the boxes beside the minus ( – ) sign. 

6.9 Saving a Web Page 

You can save an image of a Web Page by clicking on the Create New Item from Current Page button . 
This saves the page itself, not any bibliographic information on the page. To view the page, just double click 
the entry and it will take you back to the saved Web Page. 

An annotation bar in the upper left hand corner of your screen will appear.  

Using The Annotation Bar 

The annotation bar allows you to highlight text and place 
sticky notes on your archived pages. To highlight text, click 
the Highlight Text icon then select the text you wish to 
highlight with your cursor. If you want to undo your 
highlighting, click the Unhighlight icon and select the text 
again.  

The annotation bar also allows you to add sticky notes. To 
add sticky notes, click the Add Annotation icon. Now at whatever point on the page you click, a sticky note 
will appear. You can also toggle all your annotations in and out of view by clicking Expand and Collapse All 
Annotations on the toolbar.  

Note: Zotero's annotation features only work with HTML documents. You cannot use them with PDFs  

6.10 Attaching files 
 
Click on an item in your library, then click the paperclip and attach a link or file. 
 
6.10 Want to know how many items are in your library? 
 
Click an item in your library than Select All (Command-A on Macs or Ctrl A on Windows). A total will be 
displayed in the right column. 
 
6.11 Importing records from EndNote 
 
In EndNote, select “Output Styles” from the Edit menu. From the list of output styles select RefMan (RIS). (If 
you do not see RIS as an option, you’ll need to download the style from the EndNote site. It could also be 
that the style is not enabled. You may have to go open the Output Styles Manager from the Edit menu, 
enable RIS, then close the manager before it's an option.) Once RefMan (RIS) is set as the format, select 
“Export” from the File menu. In the Export window that pops up, choose “Text Only”, select the RIS output 
style immediately below “Text Only” in the dialog, and hit “Save.” After exporting from EndNote, click on the 

gear icon  above the left column in your Zotero pane and select Import from the pull-down menu. In the file 
system window that pops up, locate the RIS file you exported from EndNote and select “Open.” Your 
references should be imported into Zotero.  
 
6.11 Help 
 
Go to Zotero.org and click on Documentation. There you will find links to FAQs, online tutorials and 
processes. If you have a problem, enter the words in Search to read forums and blogs. 

 

http://www.endnote.com/support/enstyledetail.asp?SORT=2&PLAT=0&PAGE=1&METH=0&DISC=none&JOUR=RIS&BSRT=none&FF1=none&FF2=none&FF3=none&CITE=none&DKEY=714200664509EAA
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More tips and tricks 

1. Duplicating items 
Use this for putting more than one item into your library ie if you are referencing more than one 
chapter from a book or referencing a series. Enter the first item and then duplicate it (Right-click > 
Duplicate item). Then amend details to suit. 
 

2. Quick Copy a citation  
Sending a PDF to a colleague? Copy the citation by selecting the reference and pressing Ctrl+Alt+C 
(Command+Alt+C for Mac), or drag it from Zotero onto any edit window (e.g. a new email).  
 

3. Index your PDFs 
Zotero can index your PDF attachments and make them fully searchable, turning your library from a 
mere linked catalogue into a Google Books of sorts. Go to Preferences > Search and click on the 
‘Check for update’ button. For more info see pdf fulltext indexing in the Zotero documentation. 
 

4. Start quicksearch with ” to trigger advanced search 
By default, Zotero starts searching when you put the first few characters in the Search box. In a large 
library this can be tiresome (you wanted to look for “statistical methods”, but Zotero locks down 
searching for “st”). To avoid this, start your search with ” to make Zotero wait – then hit enter. 
 

5. Press Ctrl to find out in which collections an item is 
Looking at an item in your library and wondering whether you already put it in a collection? Click on 
the reference, press Control and Zotero will highlight the collections in which it is contained. 
 

6. Relocate your Zotero folder to a more sensible place 
The default place for the Zotero database and attachments is right in your Firefox profile, which isn’t 
the easiest to locate. Go to Preferences > Advanced to customize the storage location. You can place 
it in a folder that is included in your regular backup schedule or put it on a portable drive so that your 
library always travels with you (tip: combine it with Firefox Portable) 
 

7. Keep track of recent additions using a saved search  
Often you add new items without worrying about tagging or putting them in collections. Click 
Advanced search , select “Dated Added” > “is in the last” >X “days/months” and fill in the 
desired period; then save the search. 
. 

8. Tag multiple items at once 
Select items and drag them onto the tag you want to use. The tag will be applied to all items. 
 

9. Tag incomplete items to go back and fix later 
Sometimes you know an item is incomplete (e.g. missing page numbers or publisher), but you don’t 
have the time to fix it now. Click Tags > Add and create a new tag – call it ‘Needs fixing’ or something. 
When you have time, click on the Needs fixing tag on the left and all the unfinished items will display. 
 

10. Use a separate folder for files  
Someone gives you a bunch of PDFs to read. Make it a habit to save such files in a subfolder /new/ in 
your Zotero folder. Then once in a while go through that folder. Do a quick search for the title on your 
favourite repository, grab the metadata, and then drag the PDF from your filemanager onto the 
reference in Zotero. Much better than having those loose PDFs scattered all over your hard drive (or 
in your mailbox!) — and it helps you keep track of your reading history too. 
 

11. Display a timeline to visualize your bibliography 
Not a feature you’ll use every day, but a neat one nonetheless: Zotero can display your library, or 
portions of it, on a timeline. Select a group of references, a tag, or a collection and click ‘Create 
timeline’ (in the Cog menu). Now you have to ask yourself: is the recency bias due to your reading 
habits or is it really true that most of the research was done in the last twenty years?  

12. Share your research 
Create groups to share resources online, or join a group to see what others have gathered on your 
area of research. Login to zotero.org and click on Groups. Type in your search term. You may join a 
group or if it has Public, Open Membership, you can view the resources online. Find people doing the 
same area of research and chat to them! 

http://www.zotero.org/support/pdf_fulltext_indexing
http://portableapps.com/apps/internet/firefox_portable
http://www.zotero.org/translators/

